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Google Earth – Mapping Tool 

Introduction 
This document focuses on the use of Google Earth, showcasing its features and their possible applica-
tions. It is a practical guide with examples relevant to sanitation planning.  

Why Google Earth? 
Google Earth is a three-dimensional software model of the earth. It is a commonly used tool to ex-
plore the geography of the world and displays satellite images of varying resolution of the earth’s 
surface. By using Google Earth, one is able to: 

- Search for cities, areas, etc., by name or coordinates 
- Add additional information (e.g., photos) to a map 
- Track the development of an area over time 
- Add geographic information (e.g., GPS, GIS) 
- Measure distances and areas 
- Export and share information integrated in a map 

These features make Google Earth a useful tool for sanitation planning, as one can:  

- Gain an overview of a location and spot possible difficulties 
- Assess accessibility and display existing infrastructure 
- Check the expansion of settlements over time 
- Assess spatial conditions (e.g., available space, slope, etc.) 
- Create a first draft of a sanitation system 
- Share sanitation plan with other project members 

Limitations of Google Earth 
Keep in mind that the accuracy of the data depends on many factors, such as spatial resolution, geo-
referencing, etc. Thus, the data quality and quantity can vary from region to region. Between the 
measured data points interpolation is used to fill in the information gaps. The data displayed in 
Google Earth will never be 100% accurate and one should be aware of this limitation while using it. 
Therefore, one has to evaluate, if the provided data accuracy is sufficient for the proposed applica-
tion for each case.  

General Information 
This guide does not cover every single feature of Google Earth or all the possible ways of doing some-
thing with it. It also may not explain all topics as thoroughly as some readers might find necessary. 
However, a web link leading to more information on particular subjects is often supplied. All the re-
ferred web links were up-to-date as of July 2015. 

Google Earth Pro Compared to Google Earth 
There are two versions of Google Earth available. In additional to Google Earth, there is Google Earth 
Pro. The licensing of Google Earth Pro used to cost money, but it has been free since January 2015. In 
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comparison to the basic version, the Pro version offers several additional useful features, as listed in 
Table 1. 

Features Google Earth Google Earth Pro 
Print resolution 1000 pixels 4800 pixels 
Import GIS data  - ESRI .shp, MapInfo .tab 
Import addresses in bulk Manually Geo-locate each ad-

dress 
Automatically Geo-locate up to 
2500 at a time 

Import large image files limited to texture size Super Image Overlays 
Supplemental Layers  - Demographics, Parcels, Traffic 

Counts 
Create premium movies for 
export 

 - HD 1920x1080 

Measurement tools Line, Path Line, Path, Polygon, Circle, 3D 
Path, 3D Polygon 

Table 1 Basics differences between Google Earth and Google Earth Pro (source: https://support.google.com/earth) 

Note: For simplification – whenever this document refers to the shared features of Google Earth and 
Google Earth Pro, the term used for referencing the software program is ‘Google Earth’. Google Earth 
Pro’s additional features will be labelled as ‘only available in Google Earth Pro’ or similarly. 

Download 
Generally, it is advisable to get the Pro Version of Google Earth because it offers additional features 
(Table 1) and is available for free. One can download Google Earth Pro for PC at: 
http://dl.google.com/dl/earth/client/advanced/current/googleearthprowin.exe or for Mac 
at: http://dl.google.com/dl/earth/client/advanced/current/googleearthpromac-intel.dmg. To have 
access, use your email address and the key GEPFREE. For more information concerning downloading, 
licensing or installation of Google Earth Pro, please refer to: 
https://support.google.com/earth/answer/189188?hl=en&ref_topic=2376762&rd=1. 

If for whatever reason one wants to have the basic version of Google Earth, one can download it for 
PC at: http://dl.google.com/earth/client/current/GoogleEarthWin.exe or for Mac at: 
http://dl.google.com/earth/client/current/GoogleEarthMac.dmg. For help with the installation of 
Google Earth, check: https://support.google.com/earth/answer/21955?hl=en. 

Help 
Commonly, if one is confronted with problems or has questions about Google Earth, one should 
check the Google Earth Help Center: https://support.google.com/earth/ or look for an available tuto-
rial at: https://www.google.com/earth/outreach/tutorials/index.html. 

Google Earth Offline 
Google Earth works best with a live Internet connection. However, it is possible to save a small 
amount of data in advance, and this permits you to use it while having no Internet access. For in-
structions, see: https://support.google.com/earth/answer/21423?hl=en or read about the possible 
use of the cache (see ‘Cache’ on page 5). 
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Start 
To start Google Earth or Google Earth Pro, double click on the corresponding icon on your desktop 
(Figure 1) or open it via program list. 

  

Figure 1 Google Earth Icon next to Google Earth Pro Icon 

After starting either version of Google Earth, the interface displayed in Figure 2 appears. 

 
Figure 2 Google Earth’s start interface 

1 search panel 
2 hide/show sidebar 
3 add placemark 
4 add polygon 
5 add path 
6 add image overlay 
7 record a tour 
8 show historical imagery 
9 show sunlight across landscape 
10 switch between earth, sky and 

other planets 
11 show ruler 
12 email 

13 print 
14 save image 
15 view in google maps 
16 click to look around 
17 click to move around 
18 click to zoom in or out 
19 overview map 
20 coordinates 
21 virtual globe 
22 layers panel 
23 find in My Places 
24 adjust opacity of layer 
25 places panel
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Google Earth Options 
To access all the settings of Google Earth, click Tools > Options. The setting options of Google Earth 
are divided in five different tabs – ‘3D View’, ‘Cache’, ‘Touring’, ‘Navigation’ and ‘General’. 

3D View Options 
To adjust the 3D View settings, (Figure 3) click Tools > Options, then click the ‘3D View’ tab. This 
brings you to the most relevant options. For additional information, check the following web link: 
https://support.google.com/earth/answer/148070?hl=en. 

 

Figure 3 3D View settings 

1 Select preference for showing latitude and longitude 
2 Select preference for showing elevation and altitude 
3 Set preference of elevation exaggeration 
4 Adjust size overview map 

The specification of latitude/longitude (1) and units of measurement (2) can be individually set. Yet, 
it is important that all project members use the same selections for any project on which they are 
working together.  

The value of the elevation exaggeration (3) is the ratio of vertical to horizontal scale; thus, it influ-
ences the 3D effect of elevation in the map. With the default value of 1, it shows the horizontal and 
the vertical with the same scale. A common useful setting is 1.5 as it resolves in a distinct, yet natural 
elevation appearance. Depending on the variability of an area’s elevation, the value needs to be ad-
justed to achieve the best option. 

The overview map displays the current location in the global context. To show or hide the overview 
map, click View > Overview Map or Ctrl + M. The map size (4) can be adjusted. 
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Cache 
A cache is storage of data by a program that makes the data more quickly accessible and, therefore, 
speeds up the computing. To access the settings of the cache used for Google Earth, click Tools > 
Options, then click the ‘Cache’ tab. 

In the ‘Cache’ settings, one can improve the performance of Google Earth by increasing the size of 
the memory and disk cache, although these adjustments can slow down other applications open on 
the computer. Also, it is possible to clear the existing cache. For more information and instructions, 
check: https://support.google.com/earth/answer/148071?hl=en. 

By saving caches of loaded areas in advance, it is possible to use Google Earth while being offline. 
This procedure is helpful in areas with slow Internet connections. The cache can be created by man-
ually or by using additional software. For more information and instructions, check the following web 
link: http://freegeographytools.com/2009/manually-caching-google-earth-data and its related posts. 

General 
To access the general settings of Google Earth (Figure 4), click Tools > Options, then click the ‘Gen-
eral’ tab. 

 

Figure 4 General settings 

1 Select language preference 
2 Turn on/off the sending of usage statistics to Google 
3 Turn on/off the use of HTTPS connection for Google 

Setting the preference language (1) is done by selecting one of the available languages from the drop 
list. For more details regarding changing the language, see: 
https://support.google.com/earth/answer/148181?hl=en. 
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Usage statistics (2) is information automatically sent to Google to monitor the functioning of Google 
Earth. If one desires not to do this, simply uncheck the checkbox. For further information, check: 
https://support.google.com/earth/answer/40936?hl=en. 

It is advisable to use a HTTPS connection (3) as the information is encrypted and transmitted over a 
secure network. This maintains the privacy and integrity of the exchanged data. 

Basics 
If you are a beginner at using Google Earth, it might be helpful to have a look at ‘Getting to know 
Google Earth’: https://support.google.com/earth/answer/148176?hl=en&rd=1.

Navigation 
There are many different ways of navigating in Google Earth. If one is unfamiliar with Google Earth or 
would like to gain a quick overview of the different navigation possibilities, check the information 
available at: https://support.google.com/earth/answer/148186?hl=en. 

Saving Data 

My Places 
Drag and drop items into the ‘My Places’ folder to obtain them for a future Google Earth session. Or 
right click > Save to My Places. All items located in the folder ‘Temporary Files’ will be lost after clos-
ing the current Google Earth session. 

Having too many files in ‘My Places’ can delay the start up of Google Earth, depending on the com-
puter’s performance. However, saving files  to a hard drive (see chapter ‘Hard drive’) and afterwards 
deleting them from ‘My Places’ (right click on item > Delete) solves this problem. To empty all infor-
mation saved in ‘My Places’ at once, right click > Delete Contents. 

Hard drive 
Saving data to the hard drive has the advantage of creating a backup, makes it possible to share the 
files with others, improves the Google Earth start up performance and allows you to delete files from 
‘My Places’. Click File > Save > Save Places As… or right click > Save Place As… or use the shortcut 
Ctrl + S. The file type is either KML or its compressed version, KMZ. For more information, visit: 
https://support.google.com/earth/answer/148150?hl=en. 

Download of Public Data 
Google Earth is one of the most commonly used map tools and, therefore, has a big online communi-
ty. Some of the many Google Earth users upload files to share their work and knowledge with the 
public, and these can have relevant information for your project and can be downloaded. The down-
loaded files can be imported into Google Earth (see ‘Importing data’ on page 7), although the accura-
cy and integrity of the displayed data are not guaranteed. Effort is required to validate any down-
loaded data, although this might not always be possible. 

To search for a specific file type (e.g., KMZ), use the following format ‘search term filetype:KMZ’, 
when entering a search request into the Google search bar.  
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Importing data 

KML and KMZ 
Keyhole Markup Language (KML) was developed for use in Google Earth, and importing KML files and 
its zipped version, KMZ, into Google Earth is very easy. Click File > Open or use the shortcut Ctrl + O 
to import KML or KMZ files. Check this web link for more information on the topic: 
https://www.youtube.com/watch?v=gaH993pN4cg. 

GPS 
The import of Global Positioning Systems (GPS) data is possible. To import data directly from a GPS 
device supported by Google Earth, click Tool > GPS and select  the import options. To import GPS 
data from a GPS device that is not supported or a GPX or other file types, click File > Open. The time 
stamps of the imported GPS data enable the animation of the tracks using the ‘Time Controls’. For 
detailed instructions, see the tutorial at: 
https://www.google.com/intl/en/earth/outreach/tutorials/importgps.html. 

GIS 
Importing Geographic Information Systems (GIS) data is only possible with Google Earth Pro. To im-
port vector or raster data, click File > Import and choose the correct file type. Afterwards, select the 
file and open it. For detailed instructions, see the tutorial at: 
https://www.google.com/intl/en/earth/outreach/tutorials/importgis.html. 

Folders 

Creating Folders 
While working with Google Earth, adding folders is useful in order to organize the generated data. 
Click Add > Folder or use the shortcut Ctrl + Shift + N. Simply drag and drop the placemarks, polygons 
and other items to their destination folder. 

Share Style 
To reduce the amount of work, the style of all items placed in one folder can be edited at once by 
right clicking on the selected folder > Properties. Click ‘Style, Color’ tab, then click the ‘Share Style’ 
button as shown in Figure 5. It is recommended to first apply the shared settings and to modify the 
individual items afterwards. For further information on modyifing folder settings, see:  
https://support.google.com/earth/answer/148079?hl=en. 

7 
 

https://www.youtube.com/watch?v=gaH993pN4cg
https://www.google.com/intl/en/earth/outreach/tutorials/importgps.html
https://www.google.com/intl/en/earth/outreach/tutorials/importgis.html
https://support.google.com/earth/answer/148079?hl=en


 

Figure 5 Folder settings that can be applied to all items by using ‘Share Style’. 

Description 
The description of any item appears after clicking on it. One can add text, a web link or a picture and 
can choose between different ways of formatting. For instructions and more information, visit: 
https://support.google.com/earth/answer/148075?hl=en. 

Tools 
There is a wide range of tools offered by Google Earth. One can add layers and other features, mark 
points of interest or measure a certain path or area. 

Layers  
There are many layers available in Google Earth and each one visualizes different information. For 
additional data, one can download one of the publicly accessible layers created by other Google 
Earth users (see ‘Download of Public ’ on page 6). Depending on the points of interest and the pur-
pose for using Google Earth, different layers are relevant. Too many activated layers, however, can 
cause confusion, add unnecessary complexity, and non-relevant layers should be deactivated. 

 

Figure 6 Layers 
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A range of available layers is displayed in Figure 6. De-activating or activating a layer is done via its 
checkbox (1). Additionally, the opacity (2) of the currently selected layer can be adapted by using the 
slider bar (3). 

Adding features 
By adding features, such as placemarks, polygons or paths, one can record specific information on a 
certain area of a map. Added features can either be listed under ‘My Places’ (see ‘My Places’ on page 
6) or ‘Temporary Places’. In contrast to the items listed in the folder ‘Temporary Places’, the items 
listed in ‘My Places’ are still available after a new start of Google Earth. Creating folders (see ‘Folders’ 
on page 7) is an efficient way of structuring added items. Moving items from one folder to another is 
simply done by drag and drop.  

The settings of all added items, such as description, style, colour, view and altitude, can be modified. 
To do so, right click on the item > Properties. Google Earth Pro users are able to look up the added 
item’s measurement. 

Image and photo overlay 
One can overlay the Google Earth’s map with another image or can add photographs to a specific 
point on the map. For an image overlay, click Add > Image overlay or use the icon (6) in Figure 2 or 
the shortcut Ctrl + Shift + O. Browse for a picture and adapt it to the map using the available settings. 
To overlay a photo, click Add > Photo. For detailed instructions on both features, see the tutorial at: 
http://www.google.com/earth/outreach/tutorials/earthoverlays.html. 

Placemark 
A placemark highlights a spot of interest on the map. To add a placemark, click on the ‘Add place-
mark’ icon (3) in Figure 2 or click Add > Placemark or use the shortcut Ctrl + Shift + P. The settings of 
each placemark (Figure 7) can be individually set. One can also assign a particular view that appears 
each time when opening a placemark. Adjust this until optimal view is reached, then right click > 
Snapshot view to fix it. Watch a demo video at: https://www.youtube.com/watch?v=WqDQec1itqg. 

To set a specific icon for a placemark, click on (1) in Figure 7 and select one of the available icons. 
Follow this link: https://support.google.com/earth/answer/148077?hl=en for further information 
about setting icons. You can create your own custom icons or use publicly available icons, such as the 
ones from UN-OCHA, which can be found at:  http://mw1.google.com/crisisresponse/icons/un-
ocha/index.html. 

  

Figure 7 Settings of placemark and selection of icons 
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By using a placemark, it is possible to obtain the coordinates of a place because latitude and longi-
tude are displayed below the placemark’s name (Figure 7). For instructions, watch the following vid-
eo at: https://www.youtube.com/watch?v=sEpqGlIY04s. 

Polygon 
To add a polygon, click on the ‘Add Polygon’ icon ((4) in Figure 2) or click Add > Polygon or use the 
shortcut Ctrl + Shift + G. Create a polygon by navigating the mouse. 

Adjusting the altitude settings enables one to modify the existing polygon (Figure 8, left) to a 3D pol-
ygon (Figure 8, right). To do so, open the polygon properties (right click > Properties) and click on 
‘Altitude’ tab. There, change ‘Clamped to the ground’ to ‘Relative to the ground’ and enter the corre-
sponding height. To finish, check the ‘Extend sides to ground’ box. 

 

Figure 8 left: Polygon clamped to the ground (default); right: 3D polygon 

Path 
To add a path, click on the ‘Add Path’ icon ((5) in Figure 2) or click Add > Path or use the shortcut Ctrl 
+ Shift + T. Create a path by navigating the mouse. 

 

Figure 9 left: Path clamped to ground (default); right: 3D path 

Identical to modifying a polygon into a 3D polygon, it is possible to modify a path (Figure 9, left) into 
a 3D path (Figure 9, right). To do so, open the path properties (right click > Properties) and click on 
the ‘Altitude’ tab. There, change ‘Clamped to the ground’ to ‘Relative to the ground’ and enter the 
corresponding height. To finish, check the ‘Extend path to ground’ box. 

Elevation profile 
To view the elevation profile of the currently selected path, right click > Show Elevation Profile. In 
Figure 10, the elevation profile of the corresponding path is displayed. The x-axis is specified as the 
ground length, while the y-axis equals the elevation above sea level. In addition, the average slope, 
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the maximum slope and the total vertical gain, as well as loss, are listed. For further information and 
instructions, check the following web link: https://support.google.com/earth/answer/181393?hl=en. 

Draft of a sanitation system 
To develop a draft of a sanitation system (Figure 10), it is useful to sketch scenarios in their spatial 
surroundings. This is possible in Google Earth by using the ‘Add Path’ and ‘Add Polygon’ functions. 
Even 3D models can be sketched. A draft in Google Earth allows one to gain a quick overview of the 
area, to experiment with different spatial placements of sanitation technologies in an area, to look at 
an elevation profile of a sewer pipe and makes it easy to share ideas with other project members. 

 

Figure 10 Rough draft of a sanitation system with an elevation profile of a selected sewer pipe. 

Measurement 
Google Earth can be used for remote sensing analysis as it makes it possible to measure the distances 
of lines and paths. Furthermore, Google Earth Pro users can determine the area and perimeter of 
polygons, circles and three-dimensional objects. This information can be useful for the sanitation 
planning process, but one has to be aware of the data’s accuracy level and, therefore, consider the 
application’s limitations. 

See all the measuring tools at: https://support.google.com/earth/answer/148134?hl=en and their 
options and features at: https://support.google.com/earth/answer/148135?hl=en. Watch the follow-
ing video for a short demonstration: https://www.youtube.com/watch?v=1cmhWMCeWPc. 

Saving measurement 
Each measurement can be saved by clicking on its ‘Save’ button. Saving a measurement generates a 
corresponding item. This allows calling it up whenever needed to adjust its properties, i.e., style, 
colour, etc. 

Distance 
To measure a distance in Google Earth, there are two available options, line or path. One can deter-
mine the distance between two points via the length of a straight line (Figure 11). Click Ruler (icon 
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(11) Figure 2) and select the ‘Line’ tab. Choose a start and an end point of the line by clicking on the 
map. ‘Map Length’ represents “as the crow flies” and does not take elevation into account. Instead, 
‘Ground Length’ does and this measures the length along the surface of the earth.  

 

Figure 11 Measurement of line characterized by length and heading 

A path consists of two or more connected points. One can determine the length of a path (Figure 12) 
by summing up the distances between the connected points. Click Ruler and select the ‘Path’ tab. 
Create a path by adding points by clicking on the map; this specifies the ‘Map Length’. By clicking on 
‘Show Elevation Profile’, one can display the elevation profile of the current path. Be aware that the 
x-axis is defined as ‘Ground Length’, rather than ‘Map Length’. 

 

Figure 12 Measurement of path length 

In addition to the mentioned planar measuring methods, a ‘3D path’ (Figure 13) for Google Earth Pro 
users is also available. As its name implies, ‘3D path’ enables measuring the height of three-
dimensional objects or the length of three-dimensional distances. Click Ruler, then click the ‘3D path’ 
tab. Adjust the sight to achieve an optimal view of the three-dimensional object of interest. Create a 
path by adding points by clicking on the map.  
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Figure 13 Measurement of the length of a 3D path 

Area 
Measuring an area and its perimeter (Figure 14) is only possible in Google Earth Pro.  To do so, click 
Ruler, then click the ‘Polygon’ tab. Select the area of interest by navigating the mouse. 

 

Figure 14 Measurement of a polygon characterized by area and perimeter 

The same feature is also available for three-dimensional spaces and is called ‘3D polygon’ (Figure 15). 
Click Ruler, then click the ‘3D polygon’ tab. Achieve an optimal view of the three-dimensional object, 
then define the polygon by clicking on the map. 

 

Figure 15 Measurement of a three-dimensional polygon characterized by area and perimeter 
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Circle 
The measurement of a circle (Figure 16) is only possible in Google Earth Pro. Click Ruler, then click 
the ‘Circle’ tab. The first click on the map selects the centre of the circle, and the second click sets its 
radius. 

 

Figure 16 Measurement of a circle characterized by radius, area and circumference 

Google Maps Terrain 
A contour line consist of joint points with the same elevation. Viewing a contour map enables one to 
easily spot hills and valleys or to estimate the steepness of slopes.  

For a simple way to look at the contour lines of an area, switch from Google Earth to Google Maps. 
Do so by using the ‘View in Google Maps’ icon (15) in Figure 2 or Ctrl + Alt + M. Google Maps auto-
matically displays the view ‘Earth’ as pictured on the left side of Figure 17. The image in the middle of 
Figure 17 shows the view after choosing ‘Map’. In ‘Map’ View, one is able to select the option ‘Ter-
rain’, which showcases the contour lines of the area as demonstrated on the right side of Figure 17.  

 

Figure 17 left: ‘Earth’; middle: ‘Map’; right: ‘Terrain’ 

There are ways to generate a contour map based on Google Earth extracted data, although addition-
al software and knowledge is required. 

Viewing historical imagery 
Google Earth always displays the newest picture available of an area as the default. However, it is 
possible to look at earlier pictures of an area. To view historical imagery, click on the icon (8) in Fig-
ure 2 or click View > Historical Imagery. By sliding the bar, one can shift  between different acquisi-
tion dates of the pictures. For further information, check the web link: 
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https://support.google.com/earth/answer/148094?hl=en or watch an instructional video at: 
https://www.youtube.com/watch?v=vwHGG1dgujc. 

Viewing historical imagery can give a rough idea of the expansion and development of an area over 
time. In the case of the earthquake in Haiti in January 2010 (Figure 18), Google Earth captured the 
rapid changes in an emergency settlement that took place over several months. 

  

  

Figure 18 Development and expansion of an emergency settlement in Port-au-Prince, Haiti, over several months. 
Top left: 13 January 2010 (one day after earthquake), top right: 25 January 2010, bottom left: 23 February 2010, bottom 
right: 18 August 2010 

File Export and Sharing 

Print 
For printing the current view in Google Earth, click File > Print or click on the print icon (11) in Figure 
2 or use the shortcut Ctrl + P. By doing so, the following printing interface (Figure 19) appears. Using 
this interface, one can set various map options, such as the visibility of the title, legend, scale, etc. 
The page setup can also be adjusted; afterwards, one can print the map or save it as a PDF file. For 
further information on printing, check: https://support.google.com/earth/answer/148147?hl=en. 
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Figure 19 Printing interface in Google Earth 

Email 
There are two options for sharing Google Earth content via email. One can either send an image file 
(e.g., a JPEG) taken of the actual view, or one can select the relevant places data and attach it as a 
KMZ file for other users to open. The former is especially helpful to reach people who do not have 
Google Earth. 

Taking an image or generating a KMZ file and attaching it to an email can be done in various ways. 
One way to do this, is to select the appropriate view or file and then to click on the email icon (12) in 
Figure 2. This starts the email interface, where one can choose between the attachment options of 
screenshot, current view or folder. Depending on this selection, a JPEG or KMZ file is automatically 
generated and attached to an outbound email message, using the email program of your choice. See 
the following web links for more information on attaching images: 
https://support.google.com/earth/answer/148159?hl=en  or KMZ files: 
https://support.google.com/earth/answer/148160?hl=en. Of course, one can also manually attach 
already extracted files (see ‘Hard drive’ on page 6 or ‘Print’ on page 15) to an email message using 
the email program. 

Hosting Place Data 
Hosting place data via a web server is rather complex, but offers several advantages. It allows for 
improved accessibility as everyone who has access to the server and is a Google Earth user can 
download and use the data. This simplifies the distribution of files and guarantees automatically up-
dated versions of it. Furthermore, it can work as a backup in case of lost data. For instructions on 
how to host a KML file, see:  https://support.google.com/earth/answer/173934?hl=en  

Keep in mind that even though access to the server might be restricted, its safety is limited. Depend-
ing on the sensitivity of the data, one should consider not uploading data to a web server. 
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Prospective 
The following tools are listed to showcase the possibility of combining Google Earth with other soft-
ware and, therefore, expand its applications.  

Spreadsheet Mapper 
Spreadsheet Mapper 3 (http://www.google.com/earth/outreach/tutorials/spreadsheet3.html) ena-
bles the entering of data into an online spreadsheet to generate a set of placemarks. This offers a 
way of managing placemarks and of working simultaneously with other project members. 

Google Fusion Tables 
Fusion Tables is a tool developed by Google to gather, visualize and share data. One can use already 
collected public data sets, import one’s own data or use a combination of both. The relevant data can 
be displayed in charts and on maps, and filters are available for selective visualization. Hosting data 
in Fusion Tables enables simple data management, and viewers will always see the up-to-date ver-
sion. By sending a web link or integrating it in a website, the visualized data can be easily shared. For 
more information, visit: https://support.google.com/fusiontables or watch an example at: 
https://www.youtube.com/watch?v=0HdQYl8EBW8. 

Open Data Kit 
Open Data Kit (ODK) is a free and open-source tool that helps users manage their mobile data collec-
tion. General information and the software is found at: https://opendatakit.org/. The process con-
sists of three steps: creating a survey, collecting data on a mobile device and aggregating the collect-
ed data on a server. From the server, the collected data can be exported to various tools, including 
Google Fusion Tables, Google Earth or Google Maps. Watch the following video to get a brief intro-
duction on ODK: https://www.youtube.com/watch?v=HqqUdfz9Uyc or do a tutorial to learn more 
about it: http://www.google.com/intl/en/earth/outreach/tutorials/odk_gettingstarted.html. 

References 
Google Earth Help: http://www.google.com/earth/help/index.html 
Google Earth Help Center: https://support.google.com/earth/?hl=en   
Google Earth Outreach: https://www.google.com/intl/en/earth/outreach/ 
Google Fusion Tables : https://support.google.com/fusiontables 
International Committee of the Red Cross. 2010. Google Earth Training for FO'S. (pdf) 
International Committee of the Red Cross. 2014. Quick Introduction to Google Earth for Rapid De-
ployment Staff. (pdf) 
Open Data Kit: https://opendatakit.org/ 

Further Readings 
Tilley E., and  Guenther I. 2014. Mobile phones for collecting WASH data in low-income countries. 
37th WEDC International Conference Refereed Paper, Hanoi, Vietnam. 
http://www.eawag.ch/fileadmin/Domain1/Abteilungen/eng/projekte/vuna/papers/Tilley2014_Mobil
e_WEDC.pdf 
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Shortcuts 
General 
Action Keyboard 
Open File menu Alt + F 
Open Edit menu Alt + E 
Open View menu Alt + V 
Open Add menu Alt +A 
Open Tools menu Alt + T 
Open Help menu Alt + H 
Open file Ctrl + O 
Save image Ctrl + Alt + S 
View in Google Maps Ctrl + Alt + M 
Print Ctrl + P 
Email view Ctrl + Alt + E 
Copy current selection Ctrl + C 
Cut placemark Ctrl + X 
Paste placemark Ctrl + V 
Open Find Field Ctrl + F 
Delete item Del 
Rename item Ctrl + Alt + R 
Full screen mode F11 
Show / hide sidebar Ctrl + Alt + B 
New placemark Ctrl + Shift + P 
New folder Ctrl + Shift + N 
New image overlay Ctrl + Shift + O 
New model Ctrl + Shift + M 
New path Ctrl + Shift + T 
New polygon Ctrl + Shift + G 
 

3D Viewer 
Action Keyboard 
Move viewer left Left arrow 
Move viewer right Right arrow 
Move viewer up Up arrow 
Move viewer down Down arrow 
Rotate view clockwise Shift + Right arrow 
Rotate view counter-clockwise Shift + Left arrow 
Tilt view up (‘top-down’ view) Shift + Up arrow 
Tilt view down (‘horizon’ view) Shift + Down arrow 
Zoom in Ctrl + Shift + Up arrow 
Zoom out Ctrl + Shift + Down arrow 
Stop viewer movement Spacebar 
Reset view so North is up (default) N 
Reset tilt to top-down mode (default) U 
Reset both view and tilt to default R 
Latitude / longitude grid Ctrl + L 
Change navigation to G-Force mode Ctrl + G 
Change navigation to Trackball mode Ctrl + T 
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